medium
RESOLVED
GDOE - #382126
Affected Service
GDOE
Started
Aug 27, 2026 19:30 UTC
Resolved
Aug 27, 2026 20:30 UTC
Duration
60 minutes
Incident Timeline
Aug 27, 2026 20:30 UTC
Monitor is back up. Incident resolved automatically.
Aug 27, 2026 19:30 UTC
Monitor detected as responding slowly. Response time: 21.5s Location: br-gru-1